--------(--)

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
2014-01-25(Sat)

YAMAHA RTX1200へのL2TP接続

先の「YAMAHA RTX1200 のリモートVPN
で紹介した方法でリモート接続した際、Windows XPからの接続は問題ないのですが、Windows Vista以降のOSから接続すると接続されるものの通信が全くできませんでした。

RTX1200のSYSLOGを確認してみると、どうもL2TP接続時にRTX1200がリブートしているようです。

[以下はサンプルのログです]
-------------------------------------------------------------
[IKE] respond ISAKMP phase to xxx.xxx.xxx.xxx
[IKE] respond IPsec phase to xxx.xxx.xxx.xxx
IP Tunnel[2] Up
[L2TP] TUNNEL[2] connected from xxx.xxx.xxx.xxx
[L2TP] TUNNEL[2] tunnel 64462 established
[L2TP] TUNNEL[2] session 9613 established
PP[ANONYMOUS01] Call detected from user 'xxxxxxxx'
PP[ANONYMOUS01] PPP/IPV6CP up
PP[ANONYMOUS01] PPP/IPCP up (Local: xxx.xxx.xxx.xxx, Remote: xxx.xxx.xxx.xxx)
[LUA] Lua script function was enabled.
PPPOE[01] Connecting to PPPoE server
LAN2: link up (100BASE-TX Full Duplex)
LAN1: PORT3 link up (10BASE-T Full Duplex)
LAN1: link up
Previous EXEC: RTX1200 Rev.10.01.38 (Mon Jan 23 07:14:38 2012)
Rebooted by XTLB unmatch [load/fetch](19)
RTX1200 Rev.10.01.38 (Mon Jan 23 07:14:38 2012) starts

ちなみにRebootの部分は以下のパターンもありました。
Rebooted by Address error [load/fetch](4)
-------------------------------------------------------------


以前は同様のConfigで問題なく接続できていたので、念のためファイファームウェアのアップデートを実行したところ問題なく接続できるようになりました。

ちなみに、今回購入したRTX1200のファームウェアは10.01.38でしたが、以前動作した実績のあるファームは10.01.42で、今回アップデートしたファームウェアは10.01.53でした。

コメントの投稿

管理者にだけ表示を許可する

コメント



 
プロフィール
Author:OMEGAT
FC2ブログへようこそ!
カレンダー
07 | 2017/08 | 09
- - 1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31 - -
FC2カウンター
最新記事
最新コメント
最新トラックバック
月別アーカイブ
忍者AdMax
検索フォーム
カテゴリ
ブロとも申請フォーム

この人とブロともになる

amazonお奨め商品



上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。